WooCommerce 4.0? We are compatible!

XforWooCommerce 12 plugins bundle pack is fully compatible with the new WooCommerce 4.0 version.

We’ve done a lot over the last years for our plugins to be update proof, and the results are positive. In the few major WooCommerce updates our plugins remained strong and working as expected in all environments.

Thanks for using our stuff!

Leave a Reply

Your email address will not be published. Required fields are marked *